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GPR Overview 

 

 

Other things to consider:  

o Bulk Density between Layers 

o Equipment used on the Surface 

o Salinity  

 



  

GPR Standard of Practice 

 

 

4 | P a g e  
Racing Surfaces Testing Laboratory 

GPR 2D Equipment Setup 

1) Collect required equipment  

o Sled Adaptor (Antenna Cable) 

o Sled  

o GSSI 1600 MHz Antenna  

o Computer (SIR 4000) 

o Survey Wheel  

o SIR 4000 Battery with Yellow Cap Cover 

o GPS (Geode) 

o RS232 Cable 

o GSSI USB 

o GSSI Cable 

o Survey Wheel Adaptor 

 

GSSI Cable 
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2) Pin in the Sled and the Survey Wheel  

o Survey Wheel Check list: 

▪ Make sure when pinning in the Survey Wheel that the plate attached to the wheel 

is facing down  

▪ Make sure the Survey Wheel isn’t loose 

▪ Make sure the Survey Wheel tire is not flat 

▪ Use the same SIR 4000 with the same Survey Wheel (or you will have to 

calibrate the Survey Wheel) 

o Sled Check list:  

▪ If the onsite test is taking place on an open track instead of sealed, place 

something that is of decent weight on the sled (weigh it down)  

 

3) Take the Sled Adaptor Cable (Antenna Cable) and connect it with the Survey Wheel Adaptor 

Cable 

o Make sure no debris is inside the cable  

o Twist and lock the cable in place- DO NOT force the cable ends together  

o Plug in the female part of the adaptor with the male adaptor from the 1600 MHz Antenna  

▪ The pins inside the male adaptor side are sensitive- DO NOT force the cable ends 

together 

4) Take the GSSI cable and plug it into the port on the GSSI 1600 MHz Antenna 

Geode GPS 
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5) Organize cables for testing  

o Make sure the cable is supported and can reach the front of the UTV  

o Make sure the cable is clear of the exhaust pipe  

o Support the cable over the OBST  



  

GPR Standard of Practice 

 

 

13 | P a g e  
Racing Surfaces Testing Laboratory 

 



  

GPR Standard of Practice 

 

 

14 | P a g e  
Racing Surfaces Testing Laboratory 

 

 

6) Collect the SIR 4000, SIR 4000 Battery, Geode GPS, GSSI Cable (already connected to the 

antenna), and the RS232 Cable  

7) Plug in the GSSI Cable into the SIR 4000 

o The other end of the cable is already attached to the antenna 
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8) Attach the RS232 cable with the Geode device and the SIR 4000 (screw in connection) 
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9) Power on the Geode device (press the power button) 

o Green light = Power 

o Flashing red light = Needs to be charged (Must use the designated Geode micro-USB to 

charge or you can damage the Geode device) 

10) Check Satellite connection with the Geode device  

o Solid Orange = Satellite Connection 

11) Place the Geode device where it can reach the SIR 4000  

o Image example shown above 

12) Place the SIR 4000 Battery into the Computer (port on the left side of the SIR 4000) 

o Store the batteries yellow cap  

o Twist and lock the panel to keep the battery in place 

o DO NOT place the battery into the SIR 4000 until all cables are connected! 
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13) Power on the SIR 4000 

o Press the upper left side button 

14) Make sure the computer settings are ready for data collection 

o Make sure the battery gauge is at a satisfactory percentage  

o Make sure the memory has enough space for collection 

▪ 2% means there is 98% empty space for data collection 

▪ Anything above 50% should be modified (delete old data- not recent data) 

• Play Back => Choose Path => Delete Path => Hold Stop; this is all done 

using the knob at the top right corner of the SIR 4000 
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15) Turn on the GPS State and check its settings 

o Grey to red (means no Satellite connection) 

▪ This can be due to inferences such as: Powerlines, Grand Stands, Bodies of 

Water (electromagnetic fields) 

▪ Best to Setup GPS on the outside rail of the track 

o Grey to green (means there is Satellite connection) 

o Baud Rate: FIXED rate of 19200 

o Format: D. DDDD⁰ 

o After all the settings are fixed, select “Start”  

o Make sure collection looks correct 

▪ Run a test by spinning the Survey Wheel lightly while it is held up in the air by 

an object with decent height and sturdiness  

• Watch on the SIR 4000 for data to be collected correctly or incorrectly 

 

o Then you can select “Stop” => “Apply”  

16) Start a New Project 

1. For New track data collection select “New Project” 

2. Name file  

▪ TrackNameYearYearMonthMonthDayDay 

▪ i.e. RSTL230602 

3. Apply 

4. Make sure GPS Satellite is still green 

▪ GPS Configuration can also be done in the New Project Folder if the connection 

wasn’t set up prior 

17) Recall Setup Settings 

o Radar: 

▪ Make sure it is in Collected Mode  

▪ Samples per scan NEEDS to be 256 

▪ Scans per foot NEEDS to be 12 

o Process: Audio Gain Mode – 3-point Gain Curve 

o Output: NA 

o Calibrate: Only needed for when a New Survey Wheel is attached 
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18) Set Depth Range and Dielectric Constant (DC) 

o The default base depth is 10 inches 

o Synthetic Tracks: ~12 inches, generally a DC of 8 

o Sand Tracks: ~8 inches 

o Rule of Thumb: Max depth plus 1 inch 

o GSSI Rule of Thumb for scans per foot: 10/ Target Depth (ft) 

o The usual DC we collect at is between 12-18  

❖ Testing for base depth:   

▪ Tube of water – dial to its peak depth 

▪ Turf probe – shows where resistance is felt 

❖ Turn the knob at the top right of the SIR 4000, till the DC reflects your proper layers 

▪ As the DC increases, the layers on the SIR 4000 increase (Vis Versus)  

▪ The target layer you are measuring should line-up with the cushion depth range 

that has been measured on-site previously (inches-left hand side of the SIR 4000 

screen) 

❖ Run the Survey Wheel a small distance and make sure the chosen DC is appropriate for 

track collection 

▪ You may have to change the DC after viewing what is collected  

▪ For a more in-depth explanation of dialing the DC, view under the header “GPR 

On-Site Collection & Ground Truthing” 

19) Collect data  

o View steps under the “GPR On-Site Collection & Ground Truthing” header 

20) Save data 

o Plug your USB into the SIR 4000 

o Select “Play Back”  

o Select “Select All”  

▪ Check marks will appear by all sections 

o Select “Copy USB” – DO NOT select “Move USB” (all data collected will be lost) 

o Select “Stop” 

o Power down the SIR 4000 – hold down the power button 

o Remove the SIR 4000 Battery and place the Yellow Cap back on the top of the battery – 

YOU MUST do this step before removing any cables 

o Once the Battery is removed, then you can disconnect the cables 

▪ Place all pin caps on cables and the SIR 4000 

21) Plug in the USB into your personal laptop and save the collected data from the GPR onto its 

appropriate project folder in Dropbox 

22) If possible, before leaving the track, pick the first lap collected by the GRP 

o Steps to do this is under the header “GPR Point Picking & Data Processing” 
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GPR On-Site Collection & Ground Truthing 

1. Set up all equipment; expressed under the “GPR 2D Equipment Setup” header 

2. Position the UTV on the inside rail (around 6 ft for data collection) 

3. Set the collection base depth based on the type of surface being tested (how far down the 

RADAN file will collect) 

a. i.e. ELP track set at 8 inches 

4. Dial the dielectric constant (DC) for proper collection  

a. Make a mental note of the layer that will be the basis of collection (proper cushion layer) 

b. Increase the DC until the chosen layer lies within the onsite measured cushion depth 

c. Test the DC 

i. Drive about 180 ft and see how the DC affects the collection on the SIR 4000 

a. Make sure to drive 5 mph; DO NOT exceed this speed or loss of resolution will 

occur 

1. Dial the DC where the layers are most visible (within a range of 12-18 

DC) 

2. Increase the gain rate to view the layers better as well 

3. It may take a few tests to find the appropriate DC  

d. Start collecting data 

i. Press start on the SIR 4000 

ii. Drive around the full track on the inside rail - Make sure to drive 5 mph; DO 

NOT exceed this speed 

1. Make a mental note of the pole location that is near where you started 

collecting data 

2. Make sure when you are traveling around the track to try and avoid tire 

marks and equipment (could affect the RADAN file’s visibility) 
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a. If needed, press stop on the SIR 4000 and move out of the way 

of equipment 

b. Press start when the equipment has passed and the UTV is back 

to where the RADAN file was stopped 

c. If this is performed, you must combine csv. file laps during data 

processing  

i. This process can be viewed under the “GPR Point 

Picking & Data Processing” header 

3. Make sure to travel the same distance off the inside rail around the full 

track 

 

a. Exception: going around tire tracks 

i. If this is done, keep track of where this was done (pole 

location) and for what lap 
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4. Keep an eye on the SIR 4000 

a. Watch for base layer variation (rising) and artifacts 

b. If it seems that the layer of basis is not at the proper depth, move 

the UTV further from the inside rail (view the SIR 4000 to see if 

this helped resolve the issue) 

c. If something seems wrong with the layer depth stop the UTV; 

ONLY if you are in distance collection mode with the Survey 

Wheel 

d. Step off the UTV and quickly check the cushion depth using a 

ruler prior to continuing the lap 

e. If you are in time collection mode then you must completely stop 

collection on the SIR 4000 to halt the UTV 

 

f. Layers can also disappear on the RADAN file due to moisture 

levels 

iii. Once the first lap is completed press stop on the SIR 4000 

1. Press stop once you’ve gone a short distance past the pole location where 

collection started (there should be a bit of overlap between laps) 

2. The Survey Wheel lap distance should be around the length of the track  

a. i.e. 1 mile track ≈  approximately 5280 ft on RADAN file 

iv. Perform 3 more laps of the track following the same instruction as done for the 

first lap 

1. Do not change the DC; use the same one as the first lap 

2. The 4 laps all are performed at different distance off the inside rail 

(approximately 6 inches - 12 inches  - 18 inches - 24 inches) 

5. Helpful tips: 

a. Do not perform the test going faster than 5 mph (as speed increases, resolution decreases) 

b. GPR usually occurs on a sealed surface (can be done on an open surface, but not 

preferred) 

c. Perform GPR on the track’s interpretation of a “Race Ready” or “Training Ready” Track  
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GPR Point Picking & Data Processing 

1) Importing files into Radan 7: 

a. File => Open => Dropbox => Projects Onsite => 

b. Select appropriate track name i.e. <Laurel Park> 

c. Select folder with corresponding date i.e. LRL_20230418 for data collected on 4/18/23 at 

Laurel Park. Date format is YYYYMMDD 

d. Select folder with <. PRJ> extension i.e. LRL_230419.PRJ    Date format is YYMMDD 

i. . PRJ – radar info 

ii. . DZT – data files to process 

e. Select file name with DZT extension corresponding to the location on the tract to be 

examined i.e. LRL_230419_001.DZT   to look at the first pass of data collected at Laurel 

Park on 4/19/23. 

i. File 1 is on the rail 

 

 

 

2) Initial Settings: 

a. 2D Interactive tab =>  

i. Objects =>  

1. Pick Type => Layer 

2. Focus => Layer 3 (base layer) 
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b. Pick Attributes tab => Polarity Picking => Negative 

 

c. Pick Tool => EZ Tracker  

d. Other Options => Display Gain => 20  

• The Display Gain can be placed on a range from 20-60. The Display Gain number 

you choose depends on what makes the RADAN file clearer. You want to be able to 

see the differentiation between the positive and negative track.  

• However, the higher the gain can be misleading   
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e. Color tables => Grayscale 

 

 

3) Selecting Positive or Negative: 

a. Generally the Negative is picked on the RADAN file 

b. The negative is the black section, while the positive is the white section 

c. The main aspect that helps you choose between positive and negative is the on-site 

cushion depth measurements (provided by on-site crew) 

i. Using the “Location” function on RADAN Home tab, you can visualize what 

pole location the file starts at. (Make sure you are currently using the “Disabled” 

function to be able to use the “Location” application) 
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ii. Then, you can compare the on-site measurement for the pole location and see if it 

falls in the positive or negative area. 

iii. Access pole locations online or collect through the on-site crew 

iv. You can also Google Earth/Maps where the grandstands (pole locations) are and 

compare it to the location on the RADAN file 
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d. Another aspect that helps choose between negative and positive is track clarity. Use the 

path that is easier to visualize throughout the RADAN file 

e. If you pick POSITIVE for the first lap, ALL laps picked there after most be picked 

POSITIVE as well (Vis versus with negative)  

 

4) Picking Individual Layers:  

a. 3 individual layers can be picked on a RADAN file 

i. Layer 1: Cushion (Yellow points) 

ii. Layer 2: Pad Thickness (Red points) 

iii. Layer 3: Base (Green points) 

b. The cushion layer is the default layer that should be picked for most tracks 

c. Synthetic and Limestone base (Sand) Tracks typical pick the base layer  
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5) Selecting points: 

a. Depth (inches) is given on Y axis and position along the track (ft from start) is given on 

the x-axis 

b. Start the EZ Tracker feature (2D Interactive tab => Pick Tool => EZ Tracker => Start) 

c. Click with mouse in the middle of the black line of data corresponding to the depth of the 

layer of interest near the start of the data track. 

 

i. Refer to 3c to see how to use the “Location” function 

ii. Accessing the On-site Cushion Depths: 

1. Dropbox => Projects-Onsite => Select Track => Select Track with 

proper Collection Date=> Cushion and Base Depths (Excel file) 

a. The Cushion Depths may also be saved under the “Reports” tab 

d. Continue to click points within that band while moving across the screen to the right.  

i. If the file is clean enough, you can use the function “Select Range” to add points 

throughout the whole file 

ii. If you do this, make sure to edit the path still due to varying lanes, on-site 

cushion depths, and outliers 

e. A series of points should fill in between the two mouse clicks as the EZ Tracker system 

automatically chooses points.  

i. Do not pick any points in the 0-2” range. Dead zone at the top of sensor field – 

ignore this region. 

f. Right mouse click to UNDO last points picked   

i. *** only 1 chance to UNDO! *** 

g. Use right & left arrow keys to progress forwards or backwards through data set one 

screen at a time. 

 

6) Removing outlier points: 

a. Choose 2D Interactive tab => Pick Tool => Select Block 

b. Use mouse to draw a box around outlier points 

c. Right click within highlighted block 

d. Choose <Delete Points> to remove outliers from data set 

e. When to clean up points: 

i. Points should be deleted when it varies from its original layer, or when it inhabits 

its own space away from the main line 

1. Single Point => Right Click 
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7) When to add points back: 

i. Points should be added where they are missing along the prominent line 

1. Select Block => Right Click => Add Points 

a. This can also be performed when there is a disappearance of the 

layer you are actively picking 

 

8) Save processed data: 

a. Select “CSV file” under the “2D Interactive” tab 

b. Save processed GPR data under the <Proc> folder.  

c. Naming convention LRL_230419_001 P_1       <track 

name><date(YYMMDD)><processing run number> 

d. If reprocessed increment the run number i.e. P_2 
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9) Items of Interest: 

a. Items of interest can be marked on Layer 5 (Artifact); MUST be below the base layer  

i. 2D Interactive tab => Objects => Focus => Layer 5 

b. Example: 

i. Drainage pipe under the surface of the track 

ii. Harrow Bouncing  

iii. Repaired Base 

• Problem areas on track (Under the “GPR Picking Example Artifacts”) 

c. How to save artifact on RADAN:  

i. Change the layer picked to “Layer 5” (Must be in “Disabled” mode)  

ii. Choose a point on the artifact using the EZ track feature 

o Can be either positive or negative  

o Must be picked below the base layer (Can not be above base) 

ii. Export CSV 

o Save under the Proc folder  

iii. Access the CSV with the layer 5 depth 

o Control + Arrow + Down 

iii. Take a screenshot 

1. Using the Snipping Tool, take a screen shot of the artifact on the 

RADAN file 

▪ Windows logo key + Shift + S key 

▪ Select the whole screen (screen grab), including the track project 

number and lap number 

2.  Save Screenshot to the project folder 

o (Name: POI _L1_0) 

▪ POI: Point of Interest  

▪ L1: The lap number 

▪ 0: The number of consecutive issues 

 

10) GPR Picking User Error:  

a. If this occurs delete the bottom portion of dotes that overlap:  
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11) Combining RADAN Files:  

1. Pick the laps that must be combined as you would if it were a normal RADAN file  

2. Export all laps as individual CSV. into the correct project folder  

3. Open all individual CSV. Files  

4. View the CSV. File that immediately follows the first original lap  

a. i.e. If you are trying to combine lap 13, 14, 15; open lap 14 

5. In the file, using your mouse click on Row 2, Column A Block 

6. While holding down the Shift key, press the Right Arrow key until you reach Column 

L 

7. Then hold down Control, Shift, and the Down Arrow at the same time to select all the 

data from the CSV. File  

8. Copy the selected data 

9. Now, open up the first original laps CSV. File  

10. Press the Control and Down Key at the same time  

11. Press the first empty block  

12. Press Control and V to paste the data that was selected from the following lap 

13. Repeat these steps for the other laps that need to be combine into the first original lap 

a. This must be in numerical order, so all laps combined are in the correct order 

inside the first original lap 

14. Once all data is in the original first lap CSV. you must resave it  

a. You must also delete all the old laps that were placed inside the first original 

lap 

 

12) RADAN Tab Overview 
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GPR Python Processor 

-How to check and see if your point picking is accurate:  

1) Pick one lap => Export as CSV file 

2) Put the file through the python processor  

▪ Dropbox => Equipment and Software => GPR => Python Processor 

=> GPRpy_V1.1=> dist. => GPRpy_V1.1 

▪ In the processor: Select Track Name => Date on RADAN file=> 

Select the layer are checking => Select the tracks Proc. Folder under 

the PRJ Folder=> Finish 

3) A graph will pop-up showing the Cushion Layer’s Relative Depths 

throughout the track  

▪ You can use this to compare On-site Cushion Depth measurements 

taken at certain pole locations with what is seen on the graph  

4) A box and whisker chart are also generated when using the python processor  

▪ Dropbox=> Projects-Onsite => Select Track => Select Track with 

proper Collection Date => Select PRJ => Proc. => Processed GPR  

▪ From here you can select the box and whisker chart; view Average 

Depth and Std. 

• The goal of picking these RADAN files is to have an accuracy of ±0.25 inches from 

the on-site measurement 
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GPR Picking Image Examples for 2023 

 

Belmont: April 10th, 2023- Example of a sand track/ limestone base (Cushion and Base layer picked) 

 

 

Charles Town: May 19th, 2023- Example of sand track/ limestone base (Base layer picked) 
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Churchill Downs: May 24th, 2023- Track with developed base that has a shallow sand or sand-and-clay 

track material laid over a base that is not disturbed regularly (Cushion layer picked) 

 

 

Emerald Downs: April 28th, 2023- Example of a Sand-Fiber track (Cushion layer picked) 

 

 

Fair Grounds: February 22nd, 2023- (Base layer picked) 
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Fairmount Park: May 24th, 2023- (Cushion layer picked) 

 

 

Finger Lakes: April 26th, 2023: (Cushion layer picked) 
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Golden Gate Fields: April 20th, 2023- Example of Synthetic track (Base layer picked) 

- Synthetic tracks shouldn’t have lines above the base layer (there can be faint lines) 

 

 

 

Keeneland: May 12th, 2023- Track with developed base that has a shallow sand or sand-and-clay track 

material laid over a base that is not disturbed regularly/ deep limestone base (Cushion layer picked) 
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Laurel Park: April 19th, 2023- (Base layer picked) 

 

 

Oklahoma Training Track: April 28th, 2023- (Cushion layer picked) 
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Palm Meadows Training Center: February 24th, 2023- (Cushion layer picked) 

 

 

Parx: February 10th, 2023- (Base layer picked) 
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Pimlico: May 11th, 2023- Example of a limestone base (Base layer picked)  

 

Prairie Meadows: May 4th, 2023- (Cushion layer picked) 
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Remington Park: May 8th, 2023- (Cushion and Base layers picked) 

 

 

Santa Anita: April 17th, 2023- Sand and Clay track with a pad that is maintained regularly (Cushion layer 

picked) 
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Tampa Bay Downs: March 20th, 2023- (Cushion layer picked) 

 

 

Thistledown: April 12th, 2023- (Cushion layer picked) 
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Will Rogers Downs: April 17th, 2023- (Cushion layer picked) 
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GPR Case 1 
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GPR Case 2 
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GPR Picking Example Artifacts 

-Remington Park: May 8, 2023- Repaired Base 

 

-Aqueduct: November 2, 2022- Tire Markings 

 

-Pimlico: May 11, 2023- Pipe 
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Revisions 

1) Date: June 16th, 2023 

    Revisor: Alexis Willis 

    Change: Creator of SOP 

 

 

 

 


